package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi).+ : ""|"",\s*$`)
var str = ` "uid" : "Text To Remain",
"id" : "Text2 To Stay",
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}