#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(zn|zr|zt|zs)[a-km-zA-HJ-NP-Z1-9]{25,34}$"
Local $sString = "znUovxhrE91tep6D7YtgSc3XJZoYQLVDwVn" & @CRLF & _
"zszpcLB6C5B8QvfDbF2dYWXsrpac5DL9WRk"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")