#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\t+)(.+\|)(\n)((\1\t)(.+)(\n)+)+"
Local $sString = " win_shell: |" & @CRLF & _
" Move-Item -Path "C:\OldPath\*.dat" -Destination "C:\NewPath\"" & @CRLF & _
" info" & @CRLF & _
" info" & @CRLF & _
"" & @CRLF & _
" info" & @CRLF & _
" some info" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)