package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d+)`)
var str = `hello 55 friends
i am 29 happ`
var substitution = "\11"
fmt.Println(re.ReplaceAllString(str, substitution))
}