$re = '/(\d+)/';
$str = 'hello 55 friends
i am 29 happ';
$subst = "\11";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;