$re = '/(?:value[^v]*value=\")([^\"]*)/';
$str = '<input type="hidden" name="loginForm_SUBMIT" value="1" /><input type="hidden" name="faces.ViewState" id="faces.ViewState" value="9uiY/UWJ1/w3PQ==" /></form>
</body>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);