using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([^()]+).*";
string substitution = @"$1";
string input = @"Richard H. Hoffman (60-100)
Alex S. Simmon (72-333)
Michael S. Pip (1-0)";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}