package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([^()]+).*`)
var str = `Richard H. Hoffman (60-100)
Alex S. Simmon (72-333)
Michael S. Pip (1-0)`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}