package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\|[^|]*\|\S\s`)
var str = `from |cffa22fc8Peachee|r others`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}