#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "((?:[^.]*?\.){2}[^.]*)\.(.*)"
Local $sString = "My name is Resheil. I'm developing in PHP. I have used mysql for my application. I want to replace the full stop on the nth position in php."
Local $sSubst = "$1. Here I had a full stop.$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)