package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`is1t.*Test(\d+).*`)
var str = `"213Das "is1t" 'ein' Test32" "253Das "ist" 'ein' Test332" "23Das "ist" 'ein' Test342" "237Das "is1t" 'ein' Test32" "283Das "ist" 'ein' Test312" `
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}