package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^(\w* \w*)_(\d{8})_(NOZ\d{7})_(\d{2}.\d{2}.\d{4})`)
var str = `Hans Wurst_12345678_NOZ1234567_24.04.2018`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}