#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\d{2}h\d{0,2})"
Local $sString = ""programacao": "11h Abertura – Som Mecânico 12h30 Lino e Orquestra 15h30 Volkstanzgruppe Blauer Berg - Timbó - SC (Infanto Juvenil) 15h45"
Local $sSubst = "<br>\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)