#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^@([^(]*)\(([^=]*)="(.*?)",\s+([^=]*)=([^)]*)\)"
Local $sString = "@Apple(kind="Bax", priority=33)"
Local $sSubst = "$1 $2 $3 $4 $5"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)