package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^@([^(]*)\(([^=]*)="(.*?)",\s+([^=]*)=([^)]*)\)`)
var str = `@Apple(kind="Bax", priority=33)`
var substitution = "$1 $2 $3 $4 $5"
fmt.Println(re.ReplaceAllString(str, substitution))
}