$re = '/^@([^(]*)\(([^=]*)="(.*?)",\s+([^=]*)=([^)]*)\)/m';
$str = '@Apple(kind="Bax", priority=33)';
$subst = "$1 $2 $3 $4 $5";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;