#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "import(?:[\s.*]([\w*{}\n\r\t, ]+)[\s*]from)\s+['"]lodash['"];"
Local $sString = "import {" & @CRLF & _
" groupBy," & @CRLF & _
" get," & @CRLF & _
" uniqBy," & @CRLF & _
" concat," & @CRLF & _
" differenceWith," & @CRLF & _
" isEmpty," & @CRLF & _
" intersectionWith," & @CRLF & _
"} from 'lodash';" & @CRLF & _
"import { values } from 'lodash';" & @CRLF & _
"import { upperFirst, isEmpty, get } from 'lodash';" & @CRLF & _
"import { uniqueId, orderBy, isEmpty, uniq, uniqBy, groupBy, reduce } from 'lodash';" & @CRLF & _
"import _, { isNaN } from 'lodash';" & @CRLF & _
"import _ from 'lodash';"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")