package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)<br\s*\/?>\s*<br\s*\/?>`)
var str = `sad sa
asd
<br> <br> <br/>
asdsd
as
da
sd
<br/>
<br/>
<br/>
<br/> <br/> <br/> <br/> <br/><br/><br/><br/>
<br/> <br/>
<br/><br/><br/>
asg hfhgfhg
dsadsaddddddddddddddd fgh fgh fa
sd
sad
as
sdvfdbvdfbdf df fgh dgh g hgf
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}