using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\D*";
string substitution = @"";
string input = @"Hand knotted in Iran (Persian)<br>Wool on wool<br>3.6m x 2.8m<br>11' 10"" x 9' 2""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}