// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^\D*").unwrap();
let string = "Hand knotted in Iran (Persian)<br>Wool on wool<br>3.6m x 2.8m<br>11' 10\" x 9' 2\"";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}