re = /^\D*/m
str = 'Hand knotted in Iran (Persian)<br>Wool on wool<br>3.6m x 2.8m<br>11\' 10" x 9\' 2"'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result