const regex = /^\D*/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^\\D*', 'gm')
const str = `Hand knotted in Iran (Persian)<br>Wool on wool<br>3.6m x 2.8m<br>11' 10" x 9' 2"`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);