package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\D*`)
var str = `Hand knotted in Iran (Persian)<br>Wool on wool<br>3.6m x 2.8m<br>11' 10" x 9' 2"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}