// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)\b'\b(*SKIP)(*FAIL)|'").unwrap();
let string = "'I don't go to work tomorrow 2'5'";
let substitution = "\"";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}