# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\.[a-z_-][\w-]*(?=[^{}]*{[^{}]*})/.a/g;t' <<< ".class-a, #id-a, .class-b:hover { text-align: center; }
table.simple{background:#fff;}.bg-white{background:#fff;}
/*# sourceMappingURL=style.css.map */
/*
Example comment file.css
*/"