#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "('\d+), (\d+) ?(?=')"
Local $sString = "investimentoEstimado2017 = '735030, 15 ', investimentoEstimado2018 = '735030, 15 ', investimentoEstimado2019 = '306262, 5'" & @CRLF & _
"" & @CRLF & _
"'208137, 6 ' '94057, 47 ' '698572, 87 '"
Local $sSubst = "\1.\2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)