# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"('\d+), (\d+) ?(?=')"
test_str = ("investimentoEstimado2017 = '735030, 15 ', investimentoEstimado2018 = '735030, 15 ', investimentoEstimado2019 = '306262, 5'\n\n"
"'208137, 6 ' '94057, 47 ' '698572, 87 '")
subst = "\\1.\\2"
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.