import Foundation
let pattern = #"('\d+), (\d+) ?(?=')"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
investimentoEstimado2017 = '735030, 15 ', investimentoEstimado2018 = '735030, 15 ', investimentoEstimado2019 = '306262, 5'
'208137, 6 ' '94057, 47 ' '698572, 87 '
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\1.\2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)