$re = '/(\'\d+), (\d+) ?(?=\')/';
$str = 'investimentoEstimado2017 = \'735030, 15 \', investimentoEstimado2018 = \'735030, 15 \', investimentoEstimado2019 = \'306262, 5\'
\'208137, 6 \' \'94057, 47 \' \'698572, 87 \'';
$subst = "\1.\2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;