package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\s*([\d\s]*)(.*)`)
var str = `255 255 255 hello world
10 10 10 some text here
nothing here...
10 10 10
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}