$re = '/ ([0-9]+-[0-9]+)/m';
$str = ' 1-1 test';
$subst = "\n\g<1>\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;