#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\{\{([^\}]+)\}\})\n\{\{\2\}\}"
Local $sString = "===Verb===" & @CRLF & _
"{{eu-verb}}" & @CRLF & _
"{{eu-verb}}" & @CRLF & _
"" & @CRLF & _
"test"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)