using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([a-zA-Z])[@31!]+(?=[a-zA-Z])";
string substitution = @"\1";
string input = @"@@He11o Wor1d!
!!T3ach !m3
@13!
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}