using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(\S+) (\S+) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) (\S+) (\S+)$";
string substitution = @"";
string input = @"05/02/2018 L0007761 1 13640 Trust Printshop 8394BLK05 8394 BLACK L 104.00 16.77 83.88
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}