use strict;
my $str = '05/02/2018 L0007761 1 13640 Trust Printshop 8394BLK05 8394 BLACK L 104.00 16.77 83.88
';
my $regex = qr/^(\S+) (\S+) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) (\S+) (\S+)$/mp;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";