$re = '/^(\S+) (\S+) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) (\S+) (\S+)$/m';
$str = '05/02/2018 L0007761 1 13640 Trust Printshop 8394BLK05 8394 BLACK L 104.00 16.77 83.88
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;