const regex = /^(\S+) (\S+) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) ((?:[[:alpha:]]+)(?:\s+[[:alpha:]]+)*) (\S+) (\S+) (\S+) (\S+)$/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('^(\\S+) (\\S+) (\\S+) (\\S+) ((?:[[:alpha:]]+)(?:\\s+[[:alpha:]]+)*) (\\S+) (\\S+) ((?:[[:alpha:]]+)(?:\\s+[[:alpha:]]+)*) (\\S+) (\\S+) (\\S+) (\\S+)$', 'gm')
const str = `05/02/2018 L0007761 1 13640 Trust Printshop 8394BLK05 8394 BLACK L 104.00 16.77 83.88
`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);