#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^CAP0*|0$"
Local $sString = "CAP07560" & @CRLF & _
"CAP41060" & @CRLF & _
"CAP43500" & @CRLF & _
"CAP22390"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)