using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @""",?";
string substitution = @"";
string input = @"""2014"", ""2"", ""AMC-South"", ""inpatient"", ""complication"", ""1"", ""2"", ""2"", ""13,125.83"", ""6,562.95""
";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}