re = /",?/
str = '"2014", "2", "AMC-South", "inpatient", "complication", "1", "2", "2", "13,125.83", "6,562.95"
'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result