package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`",?`)
var str = `"2014", "2", "AMC-South", "inpatient", "complication", "1", "2", "2", "13,125.83", "6,562.95"
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}