using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"RunObjectType=Page;(\s+)RunObjectID=70000";
string substitution = @"RunObjectType=Page;$1RunObjectID=88888;";
string input = @" RunObjectType=Page;
RunObjectID=70000;";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}