$re = '/RunObjectType=Page;(\s+)RunObjectID=70000/';
$str = ' RunObjectType=Page;
RunObjectID=70000;';
$subst = "RunObjectType=Page;$1RunObjectID=88888;";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;