$re = '/Paycheck_Box_EMP_(\d+).*/m';
$str = 'Paycheck_Box_EMP_61299_451
Paycheck_Box_EMP_5512_221
Paycheck_Box_EMP_99993_881
Paycheck_Box_EMP_831_141';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);