#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?si)^(((\D+\s)|(\d+\s))+)?(([4-8])|([4-8](\.|\,)([0-9])+))((\s?pol)|"|''|\x60|'|´|”)(?:.*)$"
Local $sString = "rom de as asd asd asd 444444 34234 6,5234234234polimeros (~ 64,3% relação tela-corpo)" & @CRLF & _
"" & @CRLF & _
"(?:(?:(?:\D+\s)|(?:\d+\s))+)"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")