const regex = new RegExp('^(((\\D+\\s)|(\\d+\\s))+)?(([4-8])|([4-8](\\.|\\,)([0-9])+))((\\s?pol)|"|\\'\\'|\\x60|\\'|´|”)(?:.*)$', 'si')
const str = `rom de as asd asd asd 444444 34234 6,5234234234polimeros (~ 64,3% relação tela-corpo)
(?:(?:(?:\\D+\\s)|(?:\\d+\\s))+)`;
// Reset `lastIndex` if this regex is defined globally
// regex.lastIndex = 0;
let m;
if ((m = regex.exec(str)) !== null) {
// The result can be accessed through the `m`-variable.
m.forEach((match, groupIndex) => {
console.log(`Found match, group ${groupIndex}: ${match}`);
});
}