#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*\([A-Z]{3}\K(?=\))"
Local $sString = "Intel(USA)" & @CRLF & _
"Pfizer(USA)6" & @CRLF & _
"GeneralElectric(USA)43" & @CRLF & _
"Alphabet(Google)(USA)"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)