#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\s\b(\d*[a-z]\d*){1,2}\b)|(\s\b\d+\b)"
Local $sString = "abcd abc ad1r ab a11b a1 11a 1111 1111abcd"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)