#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^([\s\S]*)\s[^\s]*$"
Local $sString = "The Boy Bands Have Won, and All"
Local $sSubst = "$1..."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)