using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"""\/Users\/.*?""";
string substitution = @"""";
string input = @"[[""elliptic@6.5.2"",""/Users/testuser/dev/app-path/widget""]],""_development"":true,
""_where"":""/Users/testuser/dev/app-path/widget"",""author""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}